VMware Cloud on AWS Service Event Notification
Incident Report for VMware Cloud Services
Resolved
Services remained stable during the monitoring period and there were no issues reported. This incident is resolved and there will be no further updates.

Start Time: February 08, 2023 13:45 UTC
End Time: February 08, 2023 13:49 UTC

Current Impact: None
Posted Feb 08, 2023 - 15:47 UTC
Monitoring
VMware Engineering team has observed that the services have recovered. However, to ensure stability we will monitor the services for the next hour and more updates will be provided as available.

Start Time: February 08, 2023 13:45 UTC
End Time: February 08, 2023 13:49 UTC

Current Impact: None. During the event customers were experiencing login issues with VMware Cloud on AWS portal.
Posted Feb 08, 2023 - 14:40 UTC
Investigating
VMware Cloud on AWS is investigating a potential service event. Our engineering teams are engaged and we will provide a progress update in the next 30 minutes.

Start Time: February 08, 2023 13:45 UTC
End Time: N/A

Current Impact: Under assessment.
Posted Feb 08, 2023 - 13:50 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).