Orchestrators in the USVI region are unreachable
Incident Report for VMware Cloud Services
Resolved
No issues were observed during the monitoring period. This is incident is now resolved and this is the final notification.

Start Time: December 22, 2021 12:31 UTC
End Time: December 22, 2021 17:45 UTC

Impact: None
Posted Dec 22, 2021 - 20:33 UTC
Monitoring
The underlying infrastructure issue has been resolved. VMware engineers will continue to monitor for the issue and more updates will be provided in two hours.

Start Time: December 22, 2021 12:31 UTC
End Time: December 22, 2021 17:45 UTC

Impact: None
Posted Dec 22, 2021 - 18:19 UTC
Update
VMware Engineering continues to work towards mitigating the infrastructure issue. More updates shall be provided as available.

Start Time: December 22, 2021 12:31 UTC
End Time: N/A

Impact: Users may not be able to log in to the SD-WAN Orchestrator portal for the Orchestrators associated with the affected infrastructure.
Posted Dec 22, 2021 - 17:37 UTC
Identified
VMware Engineering is still working towards a resolution. More updates shall be provided as available.

Start Time: December 22, 2021 12:31 UTC
End Time: N/A

Impact: Users may not be able to log in to the SD-WAN Orchestrator portal for the Orchestrators hosted in usvi1 regions. It is not impacting all the Orchestrators.
Posted Dec 22, 2021 - 15:18 UTC
Update
VMware Engineering has identified the service event to be caused by an underlying infrastructure issue and is working on the same. More updates shall be provided as available.

Start Time: December 22, 2021 12:31 UTC
End Time: N/A

Impact: Users may not be able to log in to the SD-WAN Orchestrator portal for the Orchestrators hosted in usvi1 regions. It is not impacting all the Orchestrators.
Posted Dec 22, 2021 - 13:34 UTC
Investigating
Orchestrators in the USVI region are unreachable for some of the users. The issue is being investigated by the VMware Engineering team.

Start Time: December 22, 2021 12:31 UTC
End Time: N/A

Impact: Users may not be able to log in to the SD-WAN Orchestrator portal for the Orchestrators hosted in usvi1 regions. It is not impacting all the Orchestrators.
Posted Dec 22, 2021 - 13:13 UTC
This incident affected: VMware SD-WAN (VMware SD-WAN Orchestrators).