VMware Kubernetes Engine - Cluster Operations Intermittent Failures in us-east-1 Region
Incident Report for VMware Cloud Services
Resolved
The incident has been resolved.

Start Time: November 05, 2018 03:00 PM UTC
End Time: November 05, 2018 08:27 PM UTC

Impact: None
Posted 9 days ago. Nov 05, 2018 - 21:43 UTC
Monitoring
VMware Kubernetes Engine cluster operations are returning to normal in us-east-1 region. We will continue to monitor the service and provide additional updates as available.

Start Time: November 05, 2018 03:00 PM UTC
End Time: N/A

Impact: None
Posted 9 days ago. Nov 05, 2018 - 20:20 UTC
Update
VMware Kubernetes Engine cluster operations are intermittently failing in us-east-1 region. We are actively working with our partners to provide work around. We will provide updates when available.

Start Time: November 05, 2018 03:00 PM UTC
End Time: N/A

Impact: Cluster operations may fail in the us-east-1 region. Other regions are unaffected. Existing workloads are not impacted in the us-east-1 region.
Posted 9 days ago. Nov 05, 2018 - 19:29 UTC
Update
VMware Kubernetes Engine cluster operations are intermittently failing in us-east-1 region. Other regions are not impacted. We are actively working with our provider on this issue to expedite the resolution. We will provide additional updates when available.

Start Time: November 05, 2018 03:00 PM UTC
End Time: N/A

Impact: Cluster operations may fail in the us-east-1 region. Other regions are unaffected. Existing workloads are not impacted in the us-east-1 region.
Posted 9 days ago. Nov 05, 2018 - 17:20 UTC
Investigating
VMware Kubernetes Engine cluster operations are intermittently failing in us-east-1 region. We are actively working on the issue and will provide updates when available.

Start Time: November 05, 2018 03:00 PM UTC
End Time: N/A

Impact: Cluster operations may fail in the us-east-1 region. Other regions are unaffected. Existing workloads are not impacted in the us-east-1 region.
Posted 9 days ago. Nov 05, 2018 - 15:31 UTC
This incident affected: VMware Kubernetes Engine.