Resolved

Services remained stable during the monitoring period and there were no issues reported. This incident is resolved and there will be no further updates.

Start Time: February 08, 2023 13:40 UTC End Time: February 08, 2023 13:49 UTC

Current Impact: None

Monitoring

VMware Engineering team has observed that the services have recovered. However, to ensure stability we will monitor the services for the next hour and more updates will be provided as available.

Start Time: February 08, 2023 13:40 UTC End Time: February 08, 2023 13:49 UTC

Current Impact: None. During the event, users may have experienced login issues with VMware Site Recovery console.

Investigating

VMware Site Recovery is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: February 08, 2023 13:40 UTC End Time: N/A

Current Impact: Under Assessment.

Began at:

Affected components