VMware Cloud Services Functionality Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineers have validated the service running as expected. This is the final notification for this incident.

Start Time: October 05, 2020 17:36 UTC
End Time: October 05, 2020 18:31 UTC

Impact: None
Posted Oct 05, 2020 - 21:43 UTC
Identified
VMware Engineers have identified the issue with VMware Cloud Services and observed success with web console access. VMC engineering team continue to validate impact on provisioning. More updates to be provided as available.

Start Time: October 05, 2020 17:36 UTC
End Time: N/A

Impact: Users may experience issues with SDDC provisioning.
Posted Oct 05, 2020 - 19:39 UTC
Investigating
VMware Cloud Services is experiencing Functionality issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: October 05, 2020 17:36 UTC
End Time: N/A

Impact: Users may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Oct 05, 2020 - 18:37 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS), VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker), VMware Tanzu (VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh), VMware Cloud Services Console, VMware vRealize Log Insight Cloud, VMware Cloud Marketplace, VMware Cloud Provider Hub, VMware Skyline, VMware Secure State, VMware Learning Platform, VMware vCloud Usage Insight, VMware vRealize Operations Cloud, VMware vRealize Network Insight Cloud, and VMware Cloud on Dell EMC (VMware Cloud on Dell EMC).