HCX Redeployment Issue for VMware Cloud
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team has identified a fix for this issue. The resolution for this problem has been implemented in the production environment and is currently undergoing validation by the engineering team.

Start Time: November 02, 2023 17:04 UTC
End Time: November 03, 2023 16:56 UTC

Current Impact: None.
Posted Nov 03, 2023 - 18:54 UTC
Identified
VMware engineering teams have identified a fix and are awaiting its push to production.

Start Time: November 02, 2023 17:04 UTC
End Time: N/A

Current Impact: Customers attempting to redeploy HCX for VMware Cloud will experience a failure. More details can be found in https://kb.vmware.com/s/article/95407
Posted Nov 02, 2023 - 17:04 UTC
This incident affected: VMware Cloud on AWS (HCX).