VMware Skyline Performance Degradation Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team have resolved the issue with Skyline Services. All VMware Skyline services are running as expected. This incident is resolved and there will be no further updates.

Start Time: June 15, 2020 14:05 UTC
End Time: June 15, 2020 14:55 UTC

Impact: None
Posted Jun 15, 2020 - 17:04 UTC
Monitoring
VMware Engineering team mitigated the issue and working towards a permanent resolution. More updates shall be provided within 1 hour.

Start Time: June 15, 2020 14:05 UTC
End Time: June 15, 2020 14:55 UTC

Impact: None
Posted Jun 15, 2020 - 16:14 UTC
Update
VMware Engineering team continues to work towards the resolution of the Skyline service. More updates shall be provided in the next 45 mins.

Start Time: June 15, 2020 14:05 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Jun 15, 2020 - 15:07 UTC
Investigating
VMware Skyline is experiencing Performance Degradation issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: June 15, 2020 14:05 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Jun 15, 2020 - 14:09 UTC
This incident affected: VMware Skyline (VMware Skyline).