VMware Secure State Performance Degradation issue
Incident Report for VMware Cloud Services
Resolved
The system has fully recovered and Secure State is working as expected. This incident stands resolved.

Start Time: December 24, 2019 09:04 UTC
End Time: December 24, 2019 18:05 UTC

Impact: None
Posted Dec 24, 2019 - 22:22 UTC
Monitoring
VMware Secure State has mitigated the issue and our engineers continue to monitor the system for full recovery. More updates shall be provided in next 4 hours.

Start Time: December 24, 2019 09:04 UTC
End Time: December 24, 2019 18:05 UTC

Impact: None
Posted Dec 24, 2019 - 18:38 UTC
Update
VMware Secure State is currently observing performance degradation. VMware engineers are actively engaged and we will provide updates as they become available.

Start Time: December 24, 2019 09:04 UTC
End Time: N/A

Impact: VMware Secure State users will not able to see the latest alerts with regards to Security violation.
Posted Dec 24, 2019 - 09:34 UTC
Investigating
VMware Secure State is experiencing Performance Degradation issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible

Start Time: December 24, 2019 09:04 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads
Posted Dec 24, 2019 - 09:25 UTC
This incident affected: VMware Aria Automation for Secure Clouds.