VMWare Services: Discovery, Network Insight, Log Intelligence, and Cost Insight Availability Issues
Incident Report for VMware Cloud Services
Resolved
VMWare engineers have resolved the issue with Discovery, Network Insight, and Cost Insight services, and confirmed the services are now operational.

Start Time: June 11, 2018 21:20 PM UTC
End Time : June 11, 2018 21:51 PM UTC
Posted 4 months ago. Jun 11, 2018 - 22:57 UTC
Monitoring
VMware engineers have restored Discovery, Network Insight, Log Intelligence, and Cost Insight services. Engineering is validating full functionality and will continue to monitor the services.

Start Time: June 11, 2018 21:20 PM UTC
End Time : NA
Posted 4 months ago. Jun 11, 2018 - 22:02 UTC
Investigating
VMWare services: Discovery, Network Insight, Log Intelligence, and Cost Insight services are currently experiencing an outage. VMWare engineers are currently working in order to restore the services. Updates will be provided when possible.

Impact: Vmware Discovery, Vmware Cost insight, Vmware Log Intelligence, and VMware Network Insight services will not be available.

Start Time: June 11, 2018 21:20 PM UTC
End Time : NA
Posted 4 months ago. Jun 11, 2018 - 21:53 UTC
This incident affected: VMware Network Insight and VMware Log Intelligence.