VMware Cloud on AWS SDDC Performance Degradation issue

Resolved
Resolved

VMC service is fully functional. New ‘SDDC(Software Defined Data Center) deployments' and Create/Update/Delete operations are working normally. This issue stands resolved.

Start Time: January 24, 2020 20:50 UTC End Time: January 25, 2020 01:42 UTC

Impact: None

Investigating

VMC engineering are currently engaged on an issue impacting new SDDC deployments and add cluster functionality. We encourage customers not to try new deployments/cluster additions until further notice. Next update in one hour.

Start Time: January 24, 2020 20:50 UTC End Time: N/A

Impact: No new SDDC provisioning, no additional SDDC Cluster to existing SDDC’s

Began at:

Affected components
  • VMware Cloud Services
    • VMware Cloud on AWS / AWS SDDC
      • VMware Cloud on AWS SDDC
        • Asia Pacific (Mumbai)
        • Asia Pacific (Seoul)
        • Asia Pacific (Singapore)
        • Asia Pacific (Sydney)
        • Asia Pacific (Tokyo)
        • Canada (Central)
        • Europe (Frankfurt)
        • Europe (Ireland)
        • Europe (London)
        • Europe (Paris)
        • Europe (Stockholm)
        • South America (São Paulo)
        • US West (N. California)
        • US East (N. Virginia)
        • US East (Ohio)
        • US West (Oregon)