VMware Cloud on AWS: SDDC Provisioning Event
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Services on AWS is completely operational in US-East-2 Ohio region. This incident is resolved.

Start Time: March 09, 2020 19:30 UTC
End Time: March 10, 2020 01:09 UTC

Impact: None
Posted Mar 10, 2020 - 01:36 UTC
Update
VMware Cloud on AWS: New SDDC Creation, Add Host or Add Cluster may not be available with R5.metal instance in the region US-East-2 Ohio. We are actively investigating the issue. Please accept our apologies for the inconvenience and thank you for your patience. The next update will be provided within 24 hours.

Start Time: March 09, 2020 19:30 UTC
End Time: N/A

Impact: New SDDC cannot be provisioned with R5.metal hosts. Operations to add hosts and clusters are not available with R5.metal hosts.
Posted Mar 09, 2020 - 22:06 UTC
Update
VMware Engineering team actively continues to work towards restoring the service. More updates shall be provided in the next 48 hours or sooner.

Start Time: March 09, 2020 19:30 UTC
End Time: N/A

Impact: Ability to create, expand or replace r5.metal host is impacted.
Posted Mar 09, 2020 - 21:08 UTC
Identified
VMware on AWS is currently experiencing instance availability issue with R5.metal instance in the region US-East-2 Ohio. More updates will be provided in 24 hour.

Start Time: March 09, 2020 19:30 UTC
End Time: N/A

Impact: Ability to create, expand or replace r5.metal host is impacted.
Posted Mar 09, 2020 - 21:02 UTC
This incident affected: VMware Cloud on AWS SDDC (US East (Ohio)).