VMware Secure State - Authentication issues causing functionality issues
Incident Report for VMware Cloud Services
Resolved
VMware Engineering teams have resolved the authentication issue with VMware securestate and all functionalities are operational. This is the final notification for this incident.

Start Time: September 16, 2020 23:56 UTC
End Time: September 17, 2020 00:32 UTC

Impact: None
Posted Sep 17, 2020 - 02:05 UTC
Update
VMware Engineering teams are aware of an issue with VMware secure state authentication issues. Teams are currently investigating and will provide updates as available.

Start Time: September 16, 2020 23:56 UTC
End Time: N/A

Impact: Users may experience issues with updates to cloud resource configuration states; Explore issues; Failure to create worker groups and other functional issues.
Posted Sep 17, 2020 - 00:44 UTC
Investigating
VMware Secure State is experiencing Functionality issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: September 16, 2020 23:56 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Sep 17, 2020 - 00:07 UTC
This incident affected: VMware Secure State.