VMware Cloud on AWS Service Intermittent Availability issue
Incident Report for VMware Cloud Services
Resolved
VMware Cloud on AWS Services are fully functional and working as expected. This is the final notification for this incident and the issue stands resolved.

Start Time: December 13, 2019 12:48 UTC
End Time: December 13, 2019 15:10 UTC

Impact: None
Posted Dec 13, 2019 - 16:35 UTC
Monitoring
VMware Engineering team applied the required fix to resolve the intermittent availability issue. We will continue to monitor the service to ensure stability. We will provide an additional update as soon as possible.

Start Time: December 13, 2019 12:48 UTC
End Time: December 13, 2019 15:10 UTC

Impact: None
Posted Dec 13, 2019 - 15:46 UTC
Identified
VMware Engineering team has identified the cause for the intermittent failure and taking all the necessary steps for remediation. We will provide an additional update as soon as possible.

Start Time: December 13, 2019 12:48 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Dec 13, 2019 - 14:59 UTC
Update
VMware Engineering team continues to investigate and remediate the potential intermittent availability issues. We will provide an additional update as soon as possible.

Start Time: December 13, 2019 12:48 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Dec 13, 2019 - 13:56 UTC
Investigating
VMware Cloud on AWS Service is experiencing Intermittent Availability issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: December 13, 2019 12:48 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Dec 13, 2019 - 13:05 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).