VMware Skyline - Log Assist Function unavailable
Incident Report for VMware Cloud Services
Resolved
This issue has been resolved. VMware Skyline Log Assist is fully operational now.
Posted 2 months ago. Jan 11, 2019 - 12:45 UTC
Identified
VMware Skyline Log Assist is not available during backend services upgrade. Once the upgrade is complete, the Log Assist function will be restored. The upgrade is estimated to complete 1/14. We will update when the upgrade is complete.

Start Time: January 09 2019 08:30PM UTC
End Time: N/A

Impact - Log Assist function unavailable.
Posted 2 months ago. Jan 09, 2019 - 21:37 UTC
This incident affected: VMware Skyline.