Resolved
Resolved

VMware Engineering team have resolved the issue and validated the services to be fully operational. This incident stands resolved.

Start Time: April 27, 2020 09:21 UTC End Time: April 27, 2020 11:30 UTC

Update

VMware Engineering team continues to work towards resolution, and no impact is expected for the existing workloads. More updates shall be provided in next 1 hour.

Start Time: April 27, 2020 09:21 UTC End Time: N/A

Impact: User may not be able to provision new SDDCs. We do not expect an impact to existing workloads.

Update

VMware Engineering team continues to work towards resolution. There is no impact expected for the existing workload. More updates shall be provided in next 45 mins.

Start Time: April 27, 2020 09:21 UTC End Time: N/A

Impact: User may not be able to provision new SDDCs. We do not expect an impact to existing workloads.

Investigating

VMware Cloud on AWS SDDC is experiencing Functionality issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: April 27, 2020 09:21 UTC End Time: N/A

Impact: User may not be able to provision new SDDCs. We do not expect an impact to existing workloads.

Began at:

Affected components
  • VMware Cloud Services
    • VMware Cloud on AWS / AWS SDDC
      • VMware Cloud on AWS SDDC
        • Asia Pacific (Mumbai)
        • Asia Pacific (Seoul)
        • Asia Pacific (Singapore)
        • Asia Pacific (Sydney)
        • Asia Pacific (Tokyo)
        • Canada (Central)
        • Europe (Frankfurt)
        • Europe (Ireland)
        • Europe (London)
        • Europe (Paris)
        • Europe (Stockholm)
        • South America (SĂ£o Paulo)
        • US West (N. California)
        • US East (N. Virginia)
        • US East (Ohio)
        • US West (Oregon)