VMware Cloud Services Console slowness issue
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Services Console is completely operational. This incident is marked as resolved.

Start Time: August 12, 2019 03:57 UTC
End Time: August 12, 2019 05:32 UTC

Impact: None
Posted 11 days ago. Aug 12, 2019 - 06:56 UTC
Monitoring
Users will no more experience intermittent issues with console login and functionality of VMware Cloud Services. VMware Engineering team has identified the cause and have applied the fix to resolve the issue. Validations are in progress.

Start Time: August 12, 2019 03:57 UTC
End Time: August 12, 2019 05:32 UTC

Impact: None
Posted 11 days ago. Aug 12, 2019 - 06:00 UTC
Identified
VMware Engineering has identified the issue and the restoration is in progress. We will provide additional updates within an hour.

Start Time: August 12, 2019 03:57 UTC
End Time: N/A

Impact: Intermittent slowness or performance degradation with console login and functionality of our VMware Cloud Services. We do not expect an impact on existing workloads.
Posted 12 days ago. Aug 12, 2019 - 05:23 UTC
Update
Users may continue to experience intermittent issues with console login and functionality of our VMware Cloud Services. We are investigating the issue and will provide additional updates within an hour.

Start Time: August 12, 2019 03:57 UTC
End Time: N/A

Impact: Intermittent slowness or performance degradation with console login and functionality of our VMware Cloud Services. We do not expect an impact on existing workloads.
Posted 12 days ago. Aug 12, 2019 - 04:22 UTC
Investigating
Users may experience intermittent issues with console login and functionality of our VMware Cloud Services. VMware Engineering are investigating the issue and we will provide additional updates as soon as possible.

Start Time: August 12, 2019 03:57 UTC
End Time: N/A

Impact: Intermittent slowness & performance degradation with console login and functionality of our VMware Cloud Services. We do not expect an impact on existing workloads.
Posted 12 days ago. Aug 12, 2019 - 03:59 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS, DRaaS, HCX) and VMware Network Insight, VMware Log Intelligence, VMware Cloud PKS, VMware Hybrid Cloud Extension (HCX), VMware Cloud Assembly, VMware Code Stream, VMware Service Broker, VMware Skyline, VMware Learning Platform, VMware Pulse IoT Center, VMware Secure State, VMware Cloud Marketplace.