VMware Cloud on AWS: SDDC Provisioning Event
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team identified and fixed the limited SDDC provisioning issue. Service is fully functioning and working as expected. This is the final notification for this incident.

Start Time: October 06, 2020 01:04 UTC
End Time: October 06, 2020 01:05 UTC

Impact: None
Posted Oct 06, 2020 - 02:14 UTC
Investigating
VMware Cloud on AWS: New SDDC Provisioning may be limited. Try to provision at a later time. Please accept our apologies for the inconvenience and thank you for your patience.

Start Time: October 06, 2020 01:04 UTC
End Time: N/A

Impact: New SDDC cannot be provisioned. Existing workflows should not be impacted.
Posted Oct 06, 2020 - 01:17 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).