VMware Cloud Services: Console Login intermittent availability

Resolved
Resolved

Support team fixed the activation or deactivation of the Multi-Factor Authentication issue. Multi-Factor Authentication service is fully functional.

Start Time: April 07, 2019 03:30 PM UTC End Time: April 07, 2019 04:10 PM UTC

Impact: None

Monitoring

Support team fixed the activation or deactivation of the Multi-Factor Authentication issue. Services are kept under monitoring.

Start Time: April 07, 2019 03:30 PM UTC End Time: April 07, 2019 04:10 PM UTC

Impact: None

Investigating

One of the backend services on VMware Cloud is experiencing an intermittent availability issue. We are actively investigating the issue and shall post more updates within the next hour.

Start Time: April 07, 2019 03:30 PM UTC End Time: N/A

Impact: Activation or Deactivation of Multi-Factor Authentication is impacted intermittently. There is no impact on the Cloud Services Login and the existing workloads.

Began at:

Affected components
  • VMware Cloud Services
    • VMware Cloud on AWS / AWS SDDC
      • VMware Cloud on AWS
    • VMware HCX
    • VMware Skyline
      • VMware Skyline