VMware Cloud Services Availability Issues
Incident Report for VMware Cloud Services
Resolved
VMware Engineering Team has narrowed the issue and applied the fix. VMware Internationalization Protocol Service is fully operational now.

Start Time: July 29, 2019 14:15 UTC
End Time: July 29, 2019 14:45 UTC

Impact: None.
Posted 25 days ago. Jul 29, 2019 - 14:53 UTC
Investigating
We are currently experiencing Availability issues with VMware Internationalisation Protocol Service. VMware Engineering is working on narrowing down the issue.

Start Time: July 29, 2019 14:15 UTC
End Time: N/A

Impact: Language localization for all Cloud Services UI content is unavailable. Cloud Services UI content will default to English
Posted 25 days ago. Jul 29, 2019 - 14:24 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS) and VMware Network Insight, VMware Log Intelligence, VMware Cloud PKS, VMware Hybrid Cloud Extension (HCX), VMware Cloud Assembly, VMware Code Stream, VMware Service Broker, VMware Skyline, VMware Learning Platform, VMware Pulse IoT Center, VMware Secure State, VMware Cloud Marketplace.