VMware Cloud Services Functionality Issue
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Services is fully operational. There is no impact on services. This is the final notification for this incident.

Start Time: August 04, 2020 10:49 UTC
End Time: August 04, 2020 10:50 UTC

Impact: None
Posted Aug 04, 2020 - 11:13 UTC
Investigating
VMware Cloud Services is experiencing functionality issues. VMWare Engineering team has been engaged in service restoration. Further updates will be provided within the next hour.

Start Time: August 04, 2020 10:49 UTC
End Time: N/A

Impact: Intermittent issues with the functionality of VMware Cloud Services. We do not expect an impact on existing workloads.
Posted Aug 04, 2020 - 10:57 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS), VMware Skyline (VMware Skyline), VMware Lab Platform (VMware Lab Platform), VMware Cloud Services Platform (VMware Cloud Services Identity), and VMware Cloud on Dell, VMware Aria Automation for Secure Clouds, VMware Cloud Partner Navigator, VMware vCloud Usage Insight, VMware Marketplace, VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh.