DNS resolution issue on single Availability Zone in the US-EAST-1 Region.
Incident Report for VMware Cloud Services
Resolved
The issues with DNS resolution on a single Availability Zone in the US-EAST-1 region has been resolved. This is the final notification for the incident.

Start Time: July 28, 2020 09:21 UTC
End Time: July 28, 2020 11:37 UTC

Impact: Users leveraging the DNS service on a single Availability Zone in the US-EAST-1 region may have observed the DNS resolution failures. Currently, there is no impact.
Posted Jul 28, 2020 - 11:59 UTC
Investigating
VMware engineering team is observing increased DNS resolution error in a single Availability Zone of the US-EAST-1 region. Please raise a support ticket if you are experiencing issues in this region. More updates shall be provided as available.

Start Time: July 28, 2020 09:21 UTC
End Time: N/A

Impact: Under assessment
Posted Jul 28, 2020 - 10:46 UTC
This incident affected: VMware Cloud on AWS SDDC (US East (N. Virginia)).