Vmware Cloud PKS Availability Issue
Incident Report for VMware Cloud Services
Resolved
VMware Cloud PKS service is now fully functional. Customers will now be able to login to PKS cluster. Users are now able to create/delete and update cluster. The autoscaling capability is also fully functional. This issue stands resolved.

Start Time: April 06, 2019 11:20 PM UTC
End Time: April 07, 2019 1:15 AM UTC

Impact: None
Posted 15 days ago. Apr 07, 2019 - 02:36 UTC
Monitoring
VMware Cloud PKS service is working as expected. Customers will be able to login to PKS cluster. Users will be able to create/delete and update cluster. The autoscaling capability is also fully functional. We will monitor the service for next 1 hour. We will keep you posted with further updates.

Start Time: April 06, 2019 11:20 PM UTC
End Time: April 07, 2019 1:15 AM UTC

Impact: None
Posted 15 days ago. Apr 07, 2019 - 01:35 UTC
Identified
VMware Cloud PKS is experiencing Availability issue. Customers may experience issues login to PKS cluster. Users will not be able to create/delete and update cluster. The autoscaling capability will also fail. Our engineers have isolated the root cause and working towards resolution.We will keep you posted with further updates.

List of Regions:

US-East-1
US-West-2
EU-West-1 regions

Start Time: April 06, 2019 11:20 PM UTC
End Time: N/A

Impact: User will experience issue login to VMware cloud PKS.Creating/deleting and autoscalling capability is impacted. Existing workloads in existing clusters are not expected to be impacted.
Posted 15 days ago. Apr 07, 2019 - 01:25 UTC
Update
VMware Cloud PKS is experiencing Availability issue. Customers may experience issues login to PKS cluster. Users will not be able to create/delete and update cluster. The autoscaling capability will also fail. Our engineers are currently working to isolate the issue and will keep you posted with further updates.


List of Regions:

US-East-1
US-West-2
EU-West-1 regions

Start Time: April 06, 2019 11:20 PM UTC
End Time: N/A

Impact: User will experience issue login to VMware cloud PKS.Creating/deleting and autoscalling capability is impacted. Existing workloads in existing clusters are not expected to be impacted.
Posted 15 days ago. Apr 07, 2019 - 00:23 UTC
Investigating
VMware Cloud PKS is experiencing Availability issue. Customers may experience issues login to PKS cluster. Our engineers are currently investigating the issue and will keep you posted with further updates.

Start Time: April 06, 2019 11:20 PM UTC
End Time: N/A

Impact: Users will be unable to create/delete clusters. Existing workloads in existing clusters are not expected to be impacted.
Posted 15 days ago. Apr 06, 2019 - 23:59 UTC
This incident affected: VMware Cloud PKS.