VMware Tanzu Service Mesh Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team confirmed there was no impact to services. All Tanzu Mesh services are operating as intended. This incident stands resolved, and this is the final notification.

Start Time: January 10, 2022 23:47 UTC
End Time: January 10, 2022 23:48 UTC

Impact: None
Posted Jan 11, 2022 - 00:11 UTC
Investigating
VMware Tanzu Service Mesh is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: January 10, 2022 23:47 UTC
End Time: N/A

Impact: Under Assessment.
Posted Jan 10, 2022 - 23:52 UTC
This incident affected: VMware Tanzu (VMware Tanzu Service Mesh).