VMware Tanzu CloudHealth: Azure Data - Delayed asset collection for some Azure asset types
Incident Report for VMware Cloud Services
Resolved
Our engineering teams have fixed the issue and confirmed that Asset Collection for the impacted Asset Types has now resumed.

Start Time: February 04, 2024 02:00 UTC
End Time: February 06, 2024 01:07 UTC

Current Impact: None
Posted Feb 06, 2024 - 02:12 UTC
Identified
Teams have identified the issue and the issue is now on the path to recovery. The teams are making progress in restoring normal operations.

Start Time: February 04, 2024 02:00 UTC
End Time: N/A

Current Impact: Asset collection from February 04, 2024 02:00 UTC will have been impacted for the following Asset Types for impacted Azure Cloud Customers -
AzureMysqlServer
AzureContainerRegistryRegistry
AzureAvsPrivateCloud
AzureAvsVirtualMachine
AzureMachineLearningWorkspace
AzureAvsDatastore
AzureAvsCluster
AzureMachineLearningPrivateEndpointConnection
AzureMachineLearningComputeResource
AzureComputeAvailabilitySet
AzureWafApplicationGatewayPolicy
AzureSavingsPlan
Posted Feb 06, 2024 - 02:03 UTC
Update
The VMware Tanzu CloudHealth platform is experiencing delayed asset collection for some asset types for the Azure Cloud that is impacting approximately 50% of Azure Cloud Customers within the VMware Tanzu CloudHealth platform starting at approximately February 04, 2024 02:00 UTC
VMware Tanzu CloudHealth Engineering are investigating and restoring collection for the impacted Asset Types currently.

Start Time: February 04, 2024 02:00 UTC
End Time: N/A

Current Impact: Asset collection from February 04, 2024 02:00 UTC will have been impacted for the following Asset Types for impacted Azure Cloud Customers -
AzureMysqlServer
AzureContainerRegistryRegistry
AzureAvsPrivateCloud
AzureAvsVirtualMachine
AzureMachineLearningWorkspace
AzureAvsDatastore
AzureAvsCluster
AzureMachineLearningPrivateEndpointConnection
AzureMachineLearningComputeResource
AzureComputeAvailabilitySet
AzureWafApplicationGatewayPolicy
AzureSavingsPlan
Posted Feb 06, 2024 - 00:29 UTC
Investigating
The VMware Tanzu CloudHealth platform is experiencing delayed asset collection for some asset types for the Azure Cloud that is impacting approximately 50% of Azure Cloud Customers within the VMware Tanzu CloudHealth platform starting at approximately February 04, 2024 02:00 UTC
VMware Tanzu CloudHealth Engineering are investigating and restoring collection for the impacted Asset Types currently.

Start Time: February 04, 2024 02:00 UTC
End Time: N/A

Current Impact: Asset collection from February 04, 2024 02:00 UTC will have been impacted for the following Asset Types for impacted Azure Cloud Customers -
AzureMysqlServer
AzureContainerRegistryRegistry
AzureAvsPrivateCloud
AzureAvsVirtualMachine
AzureMachineLearningWorkspace
AzureAvsDatastore
AzureAvsCluster
AzureMachineLearningPrivateEndpointConnection
AzureMachineLearningComputeResource
AzureComputeAvailabilitySet
AzureWafApplicationGatewayPolicy
AzureSavingsPlan
Posted Feb 06, 2024 - 00:14 UTC
This incident affected: VMware Tanzu CloudHealth (Azure Data).