VMware Cloud on AWS - SDDC provisioning failures
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Services on AWS is completely operational. This incident is resolved.

Impact : None

Start Time : 16 Aug 2019 16:20 Hours UTC
End Time : 17 Aug 2019 02:45 Hours UTC
Posted about 1 month ago. Aug 17, 2019 - 02:58 UTC
Identified
VMware Engineering have identified the cause and the restoration process is underway. We will provide an update on this issue in the next '4' hours.

Impact : New SDDC provisioning and Add host functionalities are impacted. Existing workloads are not impacted.

Start Time : 16 Aug 2019 16:20 Hours UTC
End Time : NA
Posted about 1 month ago. Aug 17, 2019 - 01:09 UTC
Update
VMware Engineering continues to narrow down the options to resolve the issue. We will provide an update on this issue in the next 3 hours.

Impact : New SDDC provisioning and Add host functionalities are impacted. Existing workloads are not impacted.

Start Time : 16 Aug 2019 16:20 Hours UTC
End Time : NA
Posted about 1 month ago. Aug 16, 2019 - 22:02 UTC
Investigating
VMware Cloud Services on AWS is experiencing issues with new SDDC deployments.
VMware engineering teams are investigating the issue and working towards resolution.

Impact : New SDDC provisioning is not working. Existing workloads are not impacted.


Start Time : 16 Aug 2019 16:20 Hours UTC
End Time : NA
Posted about 1 month ago. Aug 16, 2019 - 16:23 UTC
This incident affected: VMware Cloud on AWS SDDC (US East (Ohio), US West (Oregon)).