VMware Log Insight Cloud

Wednesday, 9 June 2 hours
Complete
Complete

The scheduled maintenance has been completed.

Underway

Scheduled maintenance is currently in progress. We will provide updates as necessary.

Update

We will be undergoing scheduled maintenance during this time.

Update

Please be advised that VMware vRealize Log Insight Cloud engineers will be performing maintenance on the service as part of Platform upgrade.

Start Time: June 09, 2021 05:30 UTC End Time: June 09, 2021 07:30 UTC Duration: 120 minutes

Impact: VMware vRealize Log Insight cloud, UI , Ingestion, Data Plane and Query components will be impacted.

Update

Please be advised that VMware vRealize Log Insight Cloud engineers will be performing maintenance on the service as part of Platform upgrade.

Start Time: June 09, 2021 05:30 UTC End Time: June 09, 2021 07:30 UTC Duration: 120 minutes

Impact: VMware vRealize Log Insight cloud, UI , Ingestion, Data Plane and Query components will be impacted.

Update

Please be advised that VMware vRealize Log Insight Cloud and VMware Skyline engineers will be performing maintenance on the service as part of Platform upgrade.

Start Time: June 09, 2021 05:30 UTC End Time: June 09, 2021 07:30 UTC Duration: 120 minutes

Impact: VMware vRealize Log Insight cloud, Skyline, UI , Ingestion, Data Plane and Query components will be impacted.

Scheduled

Please be advised that VMware vRealize Log Insight Cloud and VMware Skyline engineers will be performing maintenance on the service as part of Platform upgrade.

Start Time: June 09, 2021 05:30 UTC End Time: June 09, 2021 07:30 UTC Duration: 120 minutes

Impact: VMware vRealize Log Insight cloud, Skyline, UI , Ingestion, Data Plane and Query components will be impacted.

Began at:

Affected components