VMware Skyline Service Availability issue
Incident Report for VMware Cloud Services
Resolved
VMware Skyline Service is fully restored and all functionalities are working as expected. This is the final notification for the incident.

Start Time: September 21, 2019, 14:10 UTC
End Time: September 21, 2019, 17:38 UTC

Impact: None
Posted 27 days ago. Sep 22, 2019 - 00:41 UTC
Update
VMware Skyline Service is fully functional and working as expected. VMware Engineering team will continue monitoring the service to ensure the issue does not resurface.
Next update in 4 hours.

Start Time: September 21, 2019 14:10 UTC
End Time: September 21, 2019 17:38 UTC

Impact: None
Posted 27 days ago. Sep 21, 2019 - 23:23 UTC
Update
VMware Skyline Service is fully operational. VMware Engineering team will continue to monitor the service to ensure no additional impact. Next update in 4 hours.

Start Time: September 21, 2019 14:10 UTC
End Time: September 21, 2019 17:38 UTC

Impact: None
Posted 27 days ago. Sep 21, 2019 - 19:32 UTC
Monitoring
VMware Skyline Service is operational. VMware Engineering team continues to monitor the services for any potential impact. Next update in 2 hours.

Start Time: September 21, 2019 14:10 UTC
End Time: September 21, 2019 17:38 UTC

Impact: None
Posted 27 days ago. Sep 21, 2019 - 17:52 UTC
Update
VMware Skyline Service is experiencing availability issue. Our Engineering team continues to work on triaging the issue. Next update in 1 hour.

Start Time: September 21, 2019 14:10 UTC
End Time: N/A

Impact: Users may not be able to access the service or may experience trouble while accessing the service. Existing work loads will not be impacted.
Posted 27 days ago. Sep 21, 2019 - 16:50 UTC
Update
VMware Skyline Service is experiencing an availability issue. VMware engineering team is actively working on this issue and we will provide the next update in 1 hour.

Start Time: September 21, 2019 14:10 UTC
End Time: N/A

Impact: Users may not be able to access the service or may experience trouble while accessing the service
Posted 27 days ago. Sep 21, 2019 - 15:56 UTC
Update
VMware Skyline Service is experiencing an availability issue. VMware engineering team is working on this issue and we will provide the next update in 1 hour.

Start Time: September 21, 2019 14:10 UTC
End Time: N/A

Impact: Users may not be able to access the service or may experience trouble while accessing the service
Posted 27 days ago. Sep 21, 2019 - 14:52 UTC
Investigating
VMware Skyline Service is experiencing an Intermittent Availability/Login issue. Our VMware engineers are currently investigating the issue with the service disruption and will continue to update as we have more information.

Start Time: September 21, 2019 14:10 UTC
End Time: NA

Impact: Users may not be able to login to Skyline advisor. We do not expect an impact on existing workloads.
Posted 27 days ago. Sep 21, 2019 - 14:24 UTC
This incident affected: VMware Skyline.