VMware Aria Cost powered by CloudHealth: Delayed AWS Asset Collection
Incident Report for VMware Cloud Services
Resolved
Asset collection and processing remained stable during the monitoring period and there were no issues reported. This incident is resolved and there will be no further updates.

Start Time: September 12, 2023 05:30 UTC
End Time: September 12, 2023 13:00 UTC

Current Impact: None.
Posted Sep 12, 2023 - 23:03 UTC
Monitoring
The CloudHealth platform experienced degraded AWS asset collection from approximately 05:30 AM UTC on 09/12/2023 to 10:00 AM UTC on 09/12/2023.
During this time, CloudHealth may have missed the collection and processing of short-lived assets.

Start Time: September 12, 2023 05:30 UTC
End Time: September 12, 2023 10:00 UTC

Current Impact: None. However, during the time of the incident, all AWS Asset Collections were impacted.
Posted Sep 12, 2023 - 11:12 UTC
This incident affected: VMware Aria Cost Powered by CloudHealth (AWS Data).