VMware Skyline Issue
Incident Report for VMware Cloud Services
Resolved
No issues were observed during the monitoring period. This incident is resolved and there will be no further updates for the same.

Start Time: August 01, 2022 05:48 UTC
End Time: August 01, 2022 06:01 UTC

Impact: None
Posted Aug 01, 2022 - 07:15 UTC
Monitoring
VMware Engineering team has identified and implemented a fix for Skyline Advisor. Services are currently operating as intended. We are monitoring the service for any potential impact for the next 30 min. Further updates shall be provided as available.

Start Time: August 01, 2022 05:48 UTC
End Time: August 01, 2022 06:01 UTC

Impact: Users may have experienced intermittent logging issues with Skyline Advisor
Posted Aug 01, 2022 - 06:42 UTC
Investigating
VMware Skyline is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: August 01, 2022 05:48 UTC
End Time: N/A

Impact: Under Assessment.
Posted Aug 01, 2022 - 05:51 UTC
This incident affected: VMware Skyline (Skyline Advisor).