VMware Skyline Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering has confirmed that services were stable during the monitoring period. This incident stands resolved and no further updates will be provided.

Start Time: September 09, 2022 13:14 UTC
End Time: September 09, 2022 13:33 UTC

Impact: None.
Posted Sep 09, 2022 - 15:01 UTC
Monitoring
VMware Engineering has resolved the issue with VMware Skyline Advisor. To assure stability, service will be monitored for the next 30 minutes.

Start Time: September 09, 2022 13:14 UTC
End Time: September 09, 2022 13:33 UTC

Impact: None.
Posted Sep 09, 2022 - 14:21 UTC
Update
VMware Engineering has been engaged to investigate and resolve the issue with VMware Skyline Advisor at earliest. More updates to follow in 30 minutes or once available.

Start Time: September 09, 2022 13:14 UTC
End Time: N/A

Impact: Skyline Advisor is intermittently unavailable
Posted Sep 09, 2022 - 13:49 UTC
Investigating
VMware Skyline is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: September 09, 2022 13:14 UTC
End Time: N/A

Impact: Under Assessment.
Posted Sep 09, 2022 - 13:36 UTC
This incident affected: VMware Skyline (Skyline Advisor).