VMware Cloud backend service Availability issue
Incident Report for VMware Cloud Services
Resolved
This incident has been resolved.

Start Time: February 05, 2019 11:50 AM UTC
End Time: February 05, 2019 12:20 PM UTC

Impact: None
Posted 10 days ago. Feb 05, 2019 - 12:29 UTC
Investigating
VMware Cloud backend services are experiencing Availability issue. We are currently investigating the issue with the service disruption and will provide an update as soon as possible.

Start Time: February 05, 2019 11:50 AM UTC
End Time: N/A

Impact: User may not be able to access or experienc trouble when logging into the the VMware Cloud Services. We do not expect an impact to existing workloads.
Posted 10 days ago. Feb 05, 2019 - 11:59 UTC
This incident affected: VMware Cloud on AWS, VMware Network Insight, VMware Log Intelligence, VMware Kubernetes Engine, VMware Hybrid Cloud Extension (HCX), VMware Cloud Assembly, VMware Code Stream, VMware Service Broker, and VMware Skyline.