Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 01, 2022 - 07:01 UTC
Update
Please be advised this maintenance has been rescheduled to October 1st, 2022 at 07:00 UTC.
Start Time: October 1, 2022 07:00 UTC End Time: October 1, 2022 09:30 UTC Duration: 150 minutes
Posted Sep 21, 2022 - 18:29 UTC
Scheduled
vRealize Automation (vRA) 8.10.0 provides capabilities in the areas of Cloud Guardrails Policies, Onboarding and Extensibility enhancements.
The benefits of vRealize Automation 8.10.0 include:
The Cloud:
Enable quick create VM for project members
Support for vRA SaltStack Config on RHEL8 and RHEL9
Onboarded deployment compliant with project resource limits
Integration support between vRA and vRO user interactions
The Multi Cloud Universe:
Cloud Guardrails (vRA Cloud Only) - Guided Setup
Application Aware:
Provide the ability to set custom salt grain data with SaltStack Config resource on Cloud Template
Display salt grains data in Cloud Assembly for a more detailed resource viewci-slackbot
Start Time: September 24, 2022 07:00 UTC End Time: September 24, 2022 09:30 UTC Duration: 150 minutes
Impact: Services may be unresponsive/requests may intermittently fail for brief periods.
Posted Sep 09, 2022 - 15:56 UTC
This scheduled maintenance affected: VMware Aria Automation (VMware Aria Automation).