VMware Symphony services availability issue
Incident Report for VMware Cloud Services
Resolved
VMWare engineers have resolved the issue with Symphony services and confirmed that the services are now operational. We will continue to monitor services.

Start Time: June 07, 2018 20:28 PM UTC
End Time : June 07, 2018 20:55 PM UTC
Posted 4 months ago. Jun 07, 2018 - 22:02 UTC
Investigating
VMware Symphony services is experiencing a outage with Discovery,Network Insight and Cost Insight services. The team is currently working on restoring the services. We will keep you posted with further updates.

Impact: Vmware Discovery, Vmware Cost insight and VMware Network Insight services will not be available.

Start Time: June 07, 2018 20:28 PM UTC
End Time : NA
Posted 4 months ago. Jun 07, 2018 - 20:55 UTC