VMware Cloud on AWS Performance Degradation issue
Incident Report for VMware Cloud Services
Resolved
The VMware Cloud on AWS engineering teams identified the issue causing provisioning failure. The underlying issue has been resolved and validated. VMware Cloud on AWS is working as expected. This issue is resolved and there will be no further updates.

Start Time: March 25, 2020 16:41 UTC
End Time: March 25,2020 19:01 UTC


Impact: No impact
Posted Mar 25, 2020 - 19:49 UTC
Investigating
VMware Cloud on AWS is experiencing Performance Degradation issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible. Provisioning failures for VMC on AWS

Start Time: March 25, 2020 16:41 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Mar 25, 2020 - 19:08 UTC
This incident affected: VMware Cloud on AWS (VMware Cloud on AWS).