VMware Cloud on AWS Service Availability issue
Incident Report for VMware Cloud Services
Resolved
The issue has been resolved.

Start Time: May 03, 2018 05:30 AM UTC
End Time: May 03, 2018 06:10 AM UTC
Posted 6 months ago. May 03, 2018 - 06:18 UTC
Investigating
VMware Cloud on AWS Service is experiencing Availability issue. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: May 03, 2018 05:30 AM UTC
End Time: N/A

Impact: User may not be able to access Service or may experience trouble while accessing the Service.
Posted 6 months ago. May 03, 2018 - 05:51 UTC
This incident affected: VMware Cloud on AWS.