Pivotal Tracker Issue - Unable to sign in using Google OAuth

Resolved
Resolved

VMware Engineering team has deployed the fix to production and the issue is now resolved. This is the final notification for this incident.

Start Time: June 21, 2022 13:00 UTC End Time: June 22, 2022 10:03 UTC

Impact: None.

Update

VMware Engineering team is still working on deploying the fix to the production. The next update will be provided as information becomes available.

Workaround: Customers can login to Tracker directly by resetting their password - https://www.pivotaltracker.com/signin/password/new

Start Time: June 21, 2022 13:00 UTC End Time: N/A

Impact: Users are not able to sign into Tracker using Google OAuth at this time.

Update

VMware Engineering team identified the fix and tested it in a lower environment successfully. The fix will be applied to production in couple of hours. The next update will be provided as information becomes available.

Workaround: Customers can login to Tracker directly by resetting their password - https://www.pivotaltracker.com/signin/password/new

Start Time: June 21, 2022 13:00 UTC End Time: N/A

Impact: Users are not able to sign into Tracker using Google OAuth at this time.

Identified

VMware Engineering team identified the issue and making progress in recovering the services. More updates shall be provided within 1 hour or when information becomes available.

Workaround: Customers can login to Tracker directly by resetting their password - https://www.pivotaltracker.com/signin/password/new

Start Time: June 21, 2022 13:00 UTC End Time: N/A

Impact: Users are not able to sign into Tracker using Google OAuth at this time.

Update

VMware engineering teams continue to investigate the issue. The next update will be as information becomes available.

Workaround: Customers can login to Tracker directly by resetting their password - https://www.pivotaltracker.com/signin/password/new

Start Time: June 21, 2022 13:00 UTC End Time: N/A

Impact: Users are not able to sign into Tracker using Google OAuth at this time.

Investigating

Attempting to sign into Tracker using your Google account will result in a 404 error.

Start Time: June 21, 2022 13:00 UTC End Time: N/A

Impact: Users are not able to sign into Tracker using Google OAuth at this time.

Began at:

Affected components