VMware Cloud Services Functionality Issue
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Services are found to be stable and fully functional during monitoring. This incident stands resolved.

Start Time: May 16, 2020 11:52 UTC
End Time: May 16, 2020 15:08 UTC

Impact: None.
Posted May 16, 2020 - 18:39 UTC
Monitoring
VMware Cloud services are fully operational and working as expected. Users will be able to access Support Services and search through Knowledge base. We will continue to monitor the services. Next update will be provided soon.

Start Time: May 16, 2020 11:52 UTC
End Time: May 16, 2020 15:08 UTC

Impact: None
Posted May 16, 2020 - 18:06 UTC
Update
User might experience intermittent failure with Support Services and Searching for Knowledge base for VMware Cloud Services. We do not expect any impact to existing workload. VMware Engineering team is working to stabilize the environment.More updates will be provided soon.

Start Time: May 16, 2020 11:52 UTC
End Time: N/A

Impact: User might face temporary failure to access Support Services and search KB article.
Posted May 16, 2020 - 17:19 UTC
Update
VMware Engineering team continues to work towards fix. Users might face intermittent failure to access Support Service and Searching through KB from the Console. More updates will be provided soon.

Start Time: May 16, 2020 11:52 UTC
End Time: N/A

Impact: User might face temporary failure to access Support Services and search KB article.
Posted May 16, 2020 - 16:17 UTC
Update
VMware Cloud Services is experiencing intermittent functionality failure. VMware Engineering team is working to fix the issue at the earliest.

Start Time: May 16, 2020 11:52 UTC
End Time: N/A

Impact: User might face temporary failure to access Support Services and search KB article.
Posted May 16, 2020 - 15:04 UTC
Update
VMware Engineering team continues to work stabilising the service. Users might experience intermittent problem to access Support Service from VMware Cloud Services Console. More updates shall be provided in 1 hour.

Start Time: May 16, 2020 11:52 UTC
End Time: N/A

Impact: Users might experience issues with the functionality of VMware Cloud accessing support details.
Posted May 16, 2020 - 13:59 UTC
Update
VMware Engineering team continues working to stabilize the service. Users might experience intermittent problems to access Support Service from VMware Cloud Services Console. More updates shall be provided in 1 hour.

Start Time: May 16, 2020 11:52 UTC
End Time: N/A

Impact: Users might experience issues with the functionality of VMware Cloud accessing support details.
Posted May 16, 2020 - 13:09 UTC
Update
VMware Engineering team is currently working to stabilise the service. User might experience intermittent failure to access Support Service from VMware Cloud Services Console. More updates shall be provided in 30 minutes.

Start Time: May 16, 2020 11:52 UTC
End Time: N/A

Impact: Users might experience issues with the functionality of VMware Cloud accessing support details.
Posted May 16, 2020 - 12:36 UTC
Identified
VMware Cloud Services is experiencing functionality issues with Support Service. VMware engineering team have identified the issue and are working towards the fix. More updates shall be provided in 30 minutes.

Start Time: May 16, 2020 11:52 UTC
End Time: N/A

Impact: Users might experience issues with the functionality of VMware Cloud accessing support details.
Posted May 16, 2020 - 12:03 UTC
Investigating
VMware Cloud Services is experiencing functionality issues. VMWare Engineering team has been engaged in service restoration. Further updates will be provided within the next hour.

Start Time: May 16, 2020 11:52 UTC
End Time: N/A

Impact: Intermittent issues with the functionality of VMware Cloud Services. We do not expect an impact on existing workloads.
Posted May 16, 2020 - 11:57 UTC
This incident affected: VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker), VMware Tanzu (VMware Tanzu Application Catalog, VMware Tanzu Mission Control, VMware Tanzu Service Mesh), VMware Cloud on AWS (VMware Cloud on AWS), VMware Cloud on Dell EMC (VMware Cloud on Dell EMC), and VMware vRealize Log Insight Cloud, VMware vRealize Network Insight Cloud, VMware vRealize Operations Cloud, VMware Skyline, VMware Secure State, VMware Learning Platform, VMware Cloud Marketplace, VMware vCloud Usage Insight, VMware Cloud Provider Hub.