VMware AppDefense Service Performance Degradation issue
Incident Report for VMware Cloud Services
Resolved
VMware AppDefense Service is working as expected. This incident has been resolved

Start Time: April 4, 2019, 07:11 PM UTC
End Time: April 4, 2019, 08:29 PM UTC

Impact: None
Posted 2 months ago. Apr 04, 2019 - 21:58 UTC
Monitoring
VMware AppDefense Service is fully functional. Our engineers are monitoring for any potential issues and will provide an update if necessary.

Start Time: April 4, 2019, 07:11 PM UTC
End Time: April 4, 2019, 08:29 PM UTC

Impact: None
Posted 2 months ago. Apr 04, 2019 - 20:46 UTC
Update
The issue is being investigated by our engineers and updates will be provided as soon as possible.

Start Time: April 4, 2019, 07:11 PM UTC
End Time: N/A

Impact: User may experience slow or unresponsive service. We do not expect an impact to existing workloads.
Posted 3 months ago. Apr 04, 2019 - 20:26 UTC
Investigating
VMware AppDefense Service is experiencing Performance Degradation issue. We are currently investigating the cause and will provide an update as soon as possible.

Start Time: April 4, 2019, 07:11 PM UTC
End Time: N/A

Impact: User may experience slow or unresponsive service. We do not expect an impact to existing workloads.
Posted 3 months ago. Apr 04, 2019 - 19:35 UTC
This incident affected: VMware AppDefense.