Performance degradation with Skyline service while downloading OSR reports
Incident Report for VMware Cloud Services
Resolved
The VMware engineering teams have identified the issue and applied a permanent fix. Resolver teams verified and validated that all Skyline functionalities are working as expected. This is the final notification of this incident.

Start Time: September 16, 2020 13:55 UTC
End Time: September 16, 2020 14:15 UTC

Impact: None
Posted Sep 16, 2020 - 14:28 UTC
Investigating
VMware Skyline is experiencing Functionality issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: September 16, 2020 13:55 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Sep 16, 2020 - 13:59 UTC
This incident affected: VMware Skyline.