VMware Application Catalog Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering team has observed that the services are stable and operating normally. This is the final notification for this incident.

Start Time: May 27, 2023 04:46 UTC
End Time: May 27, 2023 05:07 UTC

Current Impact: None. Customers would have not been able to access the VMware Application Catalog UI during the impact period.
Posted May 27, 2023 - 05:42 UTC
Investigating
VMware Application Catalog is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: May 27, 2023 04:46 UTC
End Time: N/A

Current Impact: Under Assessment.
Posted May 27, 2023 - 04:52 UTC
This incident affected: VMware Tanzu (VMware Application Catalog).