VMware Skyline Issue
Incident Report for VMware Cloud Services
Resolved
VMware Engineering have validated the Skyline service to be stable and fully operational. This incident stands resolved.

Start Time: November 13, 2022 08:25 UTC
End Time: November 13, 2022 10:03 UTC

Current Impact: None
Posted Nov 13, 2022 - 11:00 UTC
Monitoring
VMware Engineering has resolved the issue. Services will be monitored for next 30 minutes to ensure stability.

Start Time: November 13, 2022 08:25 UTC
End Time: November 13, 2022 10:03 UTC

Current Impact: None
Posted Nov 13, 2022 - 10:15 UTC
Update
VMware Engineering team is actively working on the issue. Additional updates will be provided in next 30 minutes or as information becomes available.

Start Time: November 13, 2022 08:25 UTC
End Time: N/A

Current Impact: Users will not be able to access Skyline Advisor
Posted Nov 13, 2022 - 09:32 UTC
Update
VMware Engineering team is actively working on the issue. Additional updates will be provided in next 30 minutes or as information becomes available.

Start Time: November 13, 2022 08:25 UTC
End Time: N/A

Current Impact: Skyline advisor is not available intermittently
Posted Nov 13, 2022 - 09:01 UTC
Investigating
VMware Skyline is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: November 13, 2022 08:25 UTC
End Time: N/A

Current Impact: Under Assessment.
Posted Nov 13, 2022 - 08:41 UTC
This incident affected: VMware Skyline (VMware Skyline, Skyline Advisor).