VMware Secure State Performance Degradation issue
Incident Report for VMware Cloud Services
Resolved
VMware Secure state has fully recovered and all services are working as expected. This incident stands resolved.

Start Time: December 26, 2019 20:29 UTC
End Time: December 26, 2019 23:07 UTC

Impact: None
Posted Dec 26, 2019 - 23:25 UTC
Investigating
VMware Secure State is observing performance degradation. VMware engineers are actively engaged and working on the fix.More updates shall be provided in next 4 hours.

Start Time: December 26, 2019 20:29 UTC
End Time: N/A

Impact:Users will not have event processing and new findings
Posted Dec 26, 2019 - 21:08 UTC
This incident affected: VMware Aria Automation for Secure Clouds.