VMware Cloud on AWS: SDDC provisioning failures
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Services on AWS is completely operational in the US West (Oregon) region. This incident is resolved.

Impact: None

Start Time: Tuesday, 1 October 2019, 22:28 UTC
End Time: Wednesday, 2 October 2019, 20:56 UTC
Posted 16 days ago. Oct 02, 2019 - 21:13 UTC
Investigating
VMware Engineering teams are working to increase free capacity in the US West (Oregon) region. Our next update will be in 24 hours or sooner if available.

Impact: New SDDC provisioning or adding hosts/clusters may fail in US West (Oregon). There would not be an impact on existing workloads.

Start Time: Tuesday, 2 October 2019, 01:01 UTC
End Time: N/A
Posted 17 days ago. Oct 02, 2019 - 01:19 UTC
This incident affected: VMware Cloud on AWS SDDC (US West (Oregon)).