VMware Hybrid Cloud Extension (HCX) Issue
Incident Report for VMware Cloud Services
Resolved
VMware engineering team have applied the fix and service has been restored. This is the final notification for this incident.

Start Time: September 15, 2022 00:19 UTC
End Time: September 15, 2022 05:01 UTC

Impact: None
Posted Sep 15, 2022 - 05:11 UTC
Identified
VMware engineering team have identified the cause, and are in the process of applying a fix. Further updates shall be provided within 2 hours or as available.

Start Time: September 15, 2022 00:19 UTC
End Time: N/A

Impact: New HCX activations for deployments will not work.
Posted Sep 15, 2022 - 04:14 UTC
Update
VMware engineering team continue to investigate the incident. Further updates shall be provided in the next 1 hour or as available.

Start Time: September 15, 2022 00:19 UTC
End Time: N/A

Impact: New HCX activations for deployments will not work.
Posted Sep 15, 2022 - 02:12 UTC
Update
VMware engineering team continue to investigate the incident. More updates shall be provided within 30 minutes or as available.

Start Time: September 15, 2022 00:19 UTC
End Time: N/A

Impact: New HCX activations for deployments will not work.
Posted Sep 15, 2022 - 01:34 UTC
Investigating
VMware Hybrid Cloud Extension (HCX) is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: September 15, 2022 00:19 UTC
End Time: N/A

Impact: Under Assessment.
Posted Sep 15, 2022 - 00:38 UTC
This incident affected: VMware Cloud on AWS (HCX) and VMware Hybrid Cloud Extension (HCX).