VMware’s cloud portal: cloud.vmware.com is experiencing issues.
Incident Report for VMware Cloud Services
Resolved
VMware Engineering have added a console button next to the login button in https://cloud.vmware.com. Users can select the console button to redirect to the Console Portal. From there users can access those VMware Cloud Services they have access to.

Impact: users may experience issues when accessing https://cloud.vmware.com. Users can select the console button to redirect to the Console Portal. Existing SDDC workloads are not impacted.
Posted 11 days ago. Jun 07, 2018 - 23:34 UTC
Identified
VMWare engineers have identified the issue and are verifying alternative solutions in testing environments.

Impact: users may experience issues when accessing https://cloud.vmware.com. As a workaround, the user can go directly to https://console.cloud.vmware.com/ after login. Existing workloads are not impacted.
Posted 11 days ago. Jun 07, 2018 - 22:36 UTC
Update
We are currently experiencing issues with https://cloud.vmware.com. After the user logs in, they are redirected back to https://cloud.vmware.com instead of https://console.cloud.vmware.com/. As a workaround, the user can go directly to https://console.cloud.vmware.com/ after login. The issue is being investigated by our VMware engineers and updates will be provided as soon as possible. We apologize for any inconvenience this may be causing.

Impact: users may experience issues when accessing https://cloud.vmware.com. As a workaround, the user can go directly to https://console.cloud.vmware.com/ after login. Existing workloads are not impacted.
Posted 11 days ago. Jun 07, 2018 - 22:06 UTC
Investigating
We are currently experiencing issues when accessing https://cloud.vmware.com. The issue is being investigated by our VMware engineers and updates will be provided as soon as possible. We apologize for any inconvenience this may be causing.
Posted 11 days ago. Jun 07, 2018 - 21:50 UTC
This incident affected: VMware Cloud on AWS, VMware Discovery, VMware Cost Insight, VMware Network Insight, and VMware Log Intelligence.