VMware Skyline Functionality Issue
Incident Report for VMware Cloud Services
Resolved
VMware engineering teams were able to resolve the Skyline functionality issue. This incident is now resolved.

Start Time: February 19, 2021 02:03 UTC
End Time: February 19, 2021 03:27 UTC

Impact: None
Posted Feb 19, 2021 - 03:43 UTC
Update
VMware engineering team continue to investigate the issue. Additional updates will be provided in the next 1 hour.

Start Time: February 19, 2021 02:03 UTC
End Time: N/A

Impact: Customers might be observing intermittent issues fetching information related to Findings and Inventory on Skyline Advisor Dashboard.
Posted Feb 19, 2021 - 02:41 UTC
Investigating
VMware Skyline is experiencing Intermittent Availability issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible.

Start Time: February 19, 2021 02:03 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads.
Posted Feb 19, 2021 - 02:08 UTC
This incident affected: VMware Skyline (VMware Skyline).