VMware Cloud Services intermittent login issue
Incident Report for VMware Cloud Services
Resolved
VMware Cloud Services console login intermittent issue has been resolved. The incident has been resolved.

Start Time: December 09, 2018 15:10 PM UTC
End Time: December 09, 2018 15:25 PM UTC

Impact: None.
Posted about 1 month ago. Dec 09, 2018 - 16:14 UTC
Monitoring
VMware Cloud Services console login intermittent issue has been resolved. Users should not experience issues logging into the consoles of our VMware Cloud Services. We will monitor to insure stability.

Start Time: December 09, 2018 15:10 PM UTC
End Time: December 09, 2018 15:25 PM UTC

Impact: As we continue to monitor the services, there is no impact logging into the consoles of our VMware Cloud Services. No impact to existing workloads as well.
Posted about 1 month ago. Dec 09, 2018 - 15:51 UTC
Update
VMware Cloud Services are recovering. We are verifying full console login functionality. We are currently investigating the issue with the service disruption and will provide an update as soon as possible.

Start Time: December 09, 2018 15:10 PM UTC
End Time: N/A

Impact: Users may not be able to intermittently login to the consoles of our VMware Cloud Services. We do not expect an impact to existing workloads.
Posted about 1 month ago. Dec 09, 2018 - 15:42 UTC
Investigating
VMware Cloud Services are experiencing intermittent console login issues. We are currently investigating the issue with the service disruption and will provide an update as soon as possible.

Start Time: December 09, 2018 15:10 PM UTC
End Time: N/A

Impact: Users may not be able to login to the consoles of our VMware Cloud Services. We do not expect an impact to existing workloads.
Posted about 1 month ago. Dec 09, 2018 - 15:33 UTC
This incident affected: VMware Cloud on AWS, VMware Network Insight, VMware Log Intelligence, VMware Kubernetes Engine, VMware Hybrid Cloud Extension (HCX), VMware Cloud Assembly, VMware Code Stream, and VMware Service Broker.