VMware Skyline Issue
Incident Report for VMware Cloud Services
Resolved
Skyline Services are impacted due to the ongoing major event. This can be tracked under https://status.vmware-services.io/incidents/728f771gnnkj for further updates. This will be the last update for this event.

Start Time: May 21, 2022 04:00 UTC
End Time: NA

Impact: Users will experience issues with VMware Skyline services.
Posted May 21, 2022 - 04:45 UTC
Investigating
VMware Skyline is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: May 21, 2022 04:00 UTC
End Time: N/A

Impact: Under Assessment.
Posted May 21, 2022 - 04:09 UTC
This incident affected: VMware Skyline (VMware Skyline, Skyline Advisor).