VMware Cloud Services Functionality Issues
Incident Report for VMware Cloud Services
Resolved
VMware Engineering has mitigated the issue. This incident stands resolved.

Start Time: January 07, 2020 13:07 UTC
End Time: January 07, 2020 14:08 UTC

Impact: None
Posted Jan 07, 2020 - 14:41 UTC
Update
VMware Engineering are investigating the issue and we will provide additional updates within the next hour.

Start Time: January 07, 2020 13:07 UTC
End Time: N/A

Impact: Intermittent issues with console login and below functionalities of our VMware Cloud Services:
Filing a Support Request.
Registering a Credit Card.
Accessing Commit Contracts.

We do not expect an impact on existing workloads
Posted Jan 07, 2020 - 13:54 UTC
Investigating
VMware Cloud Services is experiencing Performance Degradation issues. We are currently investigating the issue with the service disruption and will provide an additional update as soon as possible

Start Time: January 07, 2020 13:07 UTC
End Time: N/A

Impact: User may not be able to access the service or may experience trouble while accessing the service. We do not expect an impact to existing workloads
Posted Jan 07, 2020 - 13:36 UTC
This incident affected: VMware vRealize Automation Cloud (VMware Cloud Assembly, VMware Code Stream, VMware Service Broker), VMware Cloud Services Console, VMware vRealize Log Insight Cloud, VMware vRealize Network Insight Cloud, VMware Hybrid Cloud Extension (HCX), VMware Skyline, VMware Secure State, VMware Learning Platform, VMware Cloud Marketplace, and VMware Cloud on AWS (VMware Cloud on AWS).