VMware Cloud Services Issue
Incident Report for VMware Cloud Services
Resolved
VMware engineering has confirmed all services are operational and stable. This incident is now resolved, and this is the final communication for this incident

Start Time: August 05, 2022 20:17 UTC
End Time: August 05, 2022 20:50 UTC

Impact: None
Posted Aug 05, 2022 - 21:14 UTC
Update
VMware Engineering teams are working towards isolation and mitigation of this incident. We shall provide an update in 30 minutes or as available.

Start Time: August 05, 2022 20:17 UTC
End Time: N/A

Impact: Existing customers may face issues with viewing or editing user profiles.
Posted Aug 05, 2022 - 20:49 UTC
Investigating
VMware Cloud Services is investigating a potential service event. Our engineering teams are engaged, and we will provide a progress update in the next 30 minutes.

Start Time: August 05, 2022 20:17 UTC
End Time: N/A

Impact: Under assessment.
Posted Aug 05, 2022 - 20:22 UTC
This incident affected: VMware Cloud Services Platform (VMware Cloud Services Identity).